Nginx: Process is not running

Major incident Rotban
2 hours, 19 minutes

Updates

Resolved

Automatic Notification.

Problem has been resolved.

March 22, 2020 · 10:05 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: Nginx: Process is not running

March 22, 2020 · 07:46 CEST