Charts name missmatch

Minor incident Wiki Website
23 hours, 5 minutes, 12 seconds

Updates

Resolved

Solved

March 30, 2020 · 18:31 CEST
Issue

Due to an issue while working on the database all airport charts are currently named “Parking positions 1 (current)” . We’re currently working on the fix.

March 29, 2020 · 19:27 CEST

← Back