SSH service is down on Mailserver

Major incident Mail
1 minute, 57 seconds

Updates

Resolved

Automatic Notification.

Problem has been resolved.

April 13, 2020 · 16:27 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: SSH service is down on Mailserver

April 13, 2020 · 16:25 CEST

← Back