Unavailable by ICMP ping

Major incident Mail
1 minute

Updates

Resolved

Automatic Notification.

Problem has been resolved.

April 13, 2020 · 16:27 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: Unavailable by ICMP ping

April 13, 2020 · 16:26 CEST