SSH service is down on PR

Major incident Dateisystem
2 minutes

Updates

Resolved

Automatic Notification.

Problem has been resolved.

April 28, 2020 · 17:40 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: SSH service is down on PR

April 28, 2020 · 17:39 CEST