SSH service is down on PR

Major incident Dateisystem
1 minute

Updates

Resolved

Automatic Notification.

Problem has been resolved.

April 28, 2020 · 19:35 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: SSH service is down on PR

April 28, 2020 · 19:34 CEST