Nginx: Service is down

Major incident Wiki
1 minute

Updates

Resolved

Automatic Notification.

Problem has been resolved.

May 15, 2020 · 09:59 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: Nginx: Service is down

May 15, 2020 · 09:58 CEST

← Back