SSH service is down on PR

Major incident Dateisystem
3 minutes

Updates

Resolved

Automatic Notification.

Problem has been resolved.

May 17, 2020 · 13:37 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: SSH service is down on PR

May 17, 2020 · 13:35 CEST