SSH service is down on Rotban

Major incident Rotban
11 minutes, 58 seconds

Updates

Resolved

Automatic Notification.

Problem has been resolved.

June 5, 2020 · 04:02 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: SSH service is down on Rotban

June 5, 2020 · 03:50 CEST