Nginx: Failed to fetch stub status page (or no data for 30m)

Major incident Rotban
11 minutes

Updates

Resolved

Automatic Notification.

Problem has been resolved.

June 5, 2020 · 11:37 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: Nginx: Failed to fetch stub status page (or no data for 30m)

June 5, 2020 · 11:26 CEST