SSH service is down on Rotban

Major incident Rotban
4 minutes, 58 seconds

Updates

Resolved

Automatic Notification.

Problem has been resolved.

July 1, 2020 · 21:59 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: SSH service is down on Rotban

July 1, 2020 · 21:54 CEST