SSH service is down on PR

Major incident Dateisystem
1 minute, 57 seconds

Updates

Resolved

Automatic Notification.

Problem has been resolved.

July 3, 2020 · 09:36 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: SSH service is down on PR

July 3, 2020 · 09:35 CEST