SSH service is down on Rotban

Major incident Rotban
18 minutes, 58 seconds

Updates

Resolved

Automatic Notification.

Problem has been resolved.

July 15, 2020 · 13:47 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: SSH service is down on Rotban

July 15, 2020 · 13:28 CEST