Nginx: Process is not running

Major incident Rotban
20 minutes, 37 seconds

Updates

Resolved

Automatic Notification.

Problem has been resolved.

July 15, 2020 · 14:17 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: Nginx: Process is not running

July 15, 2020 · 13:56 CEST