Nginx: Service is down

Major incident Rotban
10 minutes, 13 seconds

Updates

Resolved

Automatic Notification.

Problem has been resolved.

July 15, 2020 · 14:27 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: Nginx: Service is down

July 15, 2020 · 14:17 CEST