SSH service is down on Rotban

Major incident Rotban
56 seconds

Updates

Resolved

Automatic Notification.

Problem has been resolved.

August 2, 2020 · 12:16 CEST
Issue

Automatic notification.

An administrator will review this issue as soon as possible.

Problem name: SSH service is down on Rotban

August 2, 2020 · 12:15 CEST